How To Browse With Glo Blackberry Subscription On Nokia Phones.

Oscarmini – Quality Tech & Info Arena Forums All on Mobiles & Gadgets How To Browse With Glo Blackberry Subscription On Nokia Phones.

This topic contains 2 replies, has 2 voices, and was last updated by  ::.NaijaTooth.:: 5 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5804

    ::.NaijaTooth.::
    Participant

    Nokia Users here I come after much question on how to enjoy. Glo BIS rave on your device and to all other device owners, am coming up with yours too very soon. Just stay glued to 9jaboys.com where you get best of the best, l will make sure it get across that’s a promise from me.Note:- Why do People Use BIS Subscription on other Device apart from Blackberry? Because it's Cheaper/Affordable and has more MB Allowance compared to just Normal Data Plansglo.jpgTo get started:-=> Subscribe to Globacom BIS with your Glo SIM. Text ‘coweek” to 777 for N400/week plan OR text “comonth” to 777 for N1400/month plan.1. On your Nokia phone, go to Settings ; Configuration.2. Scroll down till you see “Personal Settings”. Select it.3. Click on “Options”, select “Add New”. Choose “Access Point”4. You will see : “Account name” and “Access Point Settings”.5. Enter “GloBIS” or any name as the “Account name”6. Thereafter, Select “Access Point settings”, then “Bearer settings”.You will then see a list of settings you can change. Just edit them as listed below:Packet data Access point:- = blackberry.netNetwork type:- IPv4Authentication type:- NormalUsername:- (leave blank)Password:- (leave blank)=> Once you are done, just select “Back” 3 times. You should see the new APN you created in a list under “Personal accounts” with a G-like icon.Activating the Access Point=> From Menu, go to Settings ; Connectivity ; Packet Data.=> You will see: “Packet Data Connection” and “Packet Data Settings”.=> Set “Packet Data Connection to “Always Online” .=> Then select “Packet Data Settings”. You will see: “Active Access Point” and “Edit Active Access Point”.=> Select “Active Access Point” and you should see a list of Access Points.=> Select the one you created above (which I named GloBIS as explained above) and select “Activate”.Web Settings Configuration=> From Menu, go to Settings ; Configuration.=> Scroll down till you see “Personal Settings”. Select it.=> Then click on “Options”, click “Add New”. Choose “Web”.=> You will then see a list of settings you can change. Just edit them as listed below:Account Name = GlobacomBIS ( This can be any name)Homepage = https://oscarmini.com/forum“> ( This can be any web/wap url)Username = (leave blank)Password = (leave blank)Use preferred access pt = Yes=> Once you are done, just select “Back”. You should see the new web setting you created in a list under “Personal accounts” with a ball-like icon.=> Thereafter, highlight the Web setting, select “Options” and select “Activate”.Phone Configuration=> From Menu, Go to Settings; Configuration. You will see:“Default config. settings” , “Default in all apps” , “Preferred Access Point” and “Personal Settings”. Just edit them as listed below:Default config. settings = choose “Personal config”Default in all apps = YesPreferred Access Point = choose the Access Point created earlier (GloBIS)Personal settings = Just leave it the way it isConfiguring Your Phone’s Web Browser=> From Menu, Go to “Internet”. Scroll down till you see “Web Settings”. Select it.=> Scroll down to “Configuration Settings”. Select it. You will see: “Configuration” and “Account”. => Select “Configuration” and choose “Personal config” from the list.Henceforth your phone browser will use the “personalconfiguration” you created manually.Enjoy.Don't Forget To Invite Your Friends

    #10732

    xcoded
    Member

    Thanks for sharing but me think this stuff has been blocked!?

    #10733

    ::.NaijaTooth.::
    Participant

    From my own view, it is still working. I'm not using Glo. I'm browsing with my MTN and AIRTEL F.O.C.


Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

21,283FansLike
2,164FollowersFollow
822SubscribersSubscribe

Recent Posts