[Solved] No certificate in Phone or Sim on s40

Oscarmini – Quality Tech & Info Arena Forums All on Mobiles & Gadgets [Solved] No certificate in Phone or Sim on s40

This topic contains 1 reply, has 1 voice, and was last updated by  Oscar Frank 6 years, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4827

    Oscar Frank
    Keymaster

    Have you ever tried to install some applications on your mobile s40 phone and got an error message saying “No certificate in Phone or Sim”, well, here is your solution.Some of my friends have sufferef from this problem (on Nokia6300) and I have come across many similar situations. So here is a guide.(Reasons & Solutions) to help you solve this problem. Reasons for this: 1. Deleting the certificate manually from security settings. 2. Getting your phone flashed at an unauthorised repair shop. It deletes all the certificates from the phone and you may end up with a dead device.SOLUTIONS: 1. Update your software using Firmware Over The Air (FOTA). If there is any update available, certificates will be sent on your phone – download & then install them. 2. Try reinstalling the firmware using Nokia Suite/Nokia PC Suite. It will install the genuine software for the phone and along with it the certificates will get installed. 3. If nothing works please contact an authorised Nokia Care Centre that is close to you.

    #6593

    Oscar Frank
    Keymaster

    Just passing…….


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

21,223FansLike
2,144FollowersFollow
707FollowersFollow
932SubscribersSubscribe

Recent Posts